Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continua navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información aquí
Política de cookies +
tiro al blanco airsoft
  1. ¿Que versiones de servidor de base de datos admite E-Sniper?
  2. ¿Existe documentación sobre el modelo de datos de E-Sniper?

¿Que versiones de servidor de base de datos admite E-Sniper?

E-Sniper puede trabajar con servidores de base de datos MySQL y SQLServer. Con respecto a SQLServer, la versión mínima es la 2008, no estando garantizado el correcto funcionamiento con versiones anteriores del servidor.

En cuanto a la conexión con MySQL, es fundamental contar con una versión del conector MySQL para .NET correcta. Las versiones de este conector deben ser la 6.5 o la 6.6, que proporcionan soporte para Entity Framework 4 y para los servidores MySQL 5.0, 5.1, 5.5, 5.6 y 5.7, pues a partir de la versión 6.7 del conector el programa no funciona correctamente y las versiones anteriores a la 6.5 ya no están soportadas.

Arriba

¿Existe documentación sobre el modelo de datos de E-Sniper?

En la sección dedicada al kit de desarrollo de E-Sniper, en esta misma web, puedes descargarte documentación sobre las tablas que componen el modelo de datos del programa. También encontrarás código de ejmplo para desarrollar nuevos formularios para el programa, que se pueden instalar como extensiones que añadan nuevas consultas sobre los datos y nuevas presentaciones de los mismos.

Se trata de un sencillo modelo en estrella con los disparos como tabla de hechos y los parámetros de tiro y las fechas como tablas de dimensiones. También existen tablas para almacenar los filtros y las tarjetas de tiro.

Arriba